That’s odd. Is it possible you’re using an older version of OmniFocus? 3.11 is the latest version, and may be needed here.